Images not uploading
Incident Report for Zenfolio
Resolved
Our team was able to identify the cause of uploading issues across Portfolio, PortfolioPlus, and ProSuite accounts, a fix has been put into place, and the issue has been resolved. Uploading to websites is now working as expected.
Posted Sep 20, 2022 - 12:40 PDT
Identified
Our team has identified the cause of uploading issues across Portfolio, PortfolioPlus, and ProSuite accounts. Our engineers are now performing maintenance across our servers to improve the uploading issues. Once again, we appreciate your patience as we work to resolve uploading failures and we will post updates here once more information is available.
Posted Sep 20, 2022 - 08:45 PDT
Investigating
We are currently investigating an issue that is causing images to not upload in Portfolio, PortfolioPlus, and ProSuite accounts. Our engineers are working to investigate this as the highest priority. We will post here for updates as we know more. Thank you for your patience while we work to investigate and resolve this issue.
Posted Sep 20, 2022 - 05:31 PDT
This incident affected: Zenfolio *New* (Content Rendering).