Watermark Capabilities Restricted for Galleries Over 14 Months Last Modified
Incident Report for Zenfolio
Resolved
Our engineers have completed moving pending Archive galleries to their correct location in the Archive Tool, while these galleries are still being actively archived. By placing these galleries in the Archive, the full Watermarking functionality has been reinstated for all active galleries.
Posted Mar 20, 2024 - 12:07 PDT
Monitoring
Our engineers have restored limited access to the account level watermarking tool as part of the ongoing work on the Archive services. Actions such as creating, duplicating, or changing the default watermark can continue. However, please note that any actions involving changing an existing watermark, deleting, or updating watermarks affecting Galleries with a last modified date older than 14 months will continue to be limited. This measure is necessary due to the ongoing work on the Archive Tool to ensure normal image loading. During this continued work, you can still update watermarks at the individual Gallery level for Galleries last modified within the last 14 months.
Posted Mar 14, 2024 - 15:10 PDT
Identified
Our engineers have temporarily limited watermark updates to Galleries last modified within the last 14 months. Ongoing work on the Archive Tool necessitates this measure to ensure normal image loading. Please be aware that, during this period, watermark updates remain unavailable for Galleries last modified more than 14 months ago and at the account level.
Posted Mar 04, 2024 - 15:31 PST
This incident affected: Zenfolio Classic (Content Rendering).