Images slow to display
Incident Report for Zenfolio
Resolved
All image processing has returned to normal.
Posted Mar 03, 2020 - 04:03 PST
Identified
Our Engineers identified the cause of the processing and loading delays with our vendor. Our vendor has put in place a fix, which we are monitoring. There may continue to be short delays, but performance should be improving. Thank you for your patience while we work to resolve fully.
Posted Mar 02, 2020 - 16:29 PST
Investigating
One of the vendors responsible for processing and displaying images is having issues, which is causing some delays. Our engineers are working with the vendor to resolve this as quickly as possible.
Posted Mar 02, 2020 - 12:55 PST
This incident affected: Zenfolio Classic (Websites, Content Rendering).