Classic Slowness
Incident Report for Zenfolio
Resolved
After monitoring the platform we see the platform continues to be stable. We are considering this issue resolved and we thank you for your patience and understanding while we handled this matter.
Posted Mar 12, 2024 - 08:25 PDT
Monitoring
Our engineers have fixed the issue that was causing page time outs and site slowness. We are now monitoring the fix to ensure Classic pages remain stable.
Posted Mar 12, 2024 - 07:03 PDT
Identified
Our engineers became aware of an issue causing page time outs on our classic platform and we are in the process of implementing a fix. You may continue to see site slowness or page timeouts as we work to push out a fix.
Posted Mar 12, 2024 - 06:34 PDT
This incident affected: Zenfolio Classic (Websites, Upload, Download, Content Rendering, Order Processing, Email Communication).