Classic Zenfolio is down
Incident Report for Zenfolio
Resolved
Following thorough monitoring and confirmation that webpages are continuing to load as expected, we are updating the status of this to Resolved.
Posted Feb 29, 2024 - 18:22 PST
Monitoring
Thank you for your patience while we worked to identify and fix the recent page performance issues. Our team is currently monitoring site performance to ensure everything continues to run smoothly. Our next status update will be at 5:30pm PT.
Posted Feb 29, 2024 - 16:59 PST
Identified
Zenfolio engineers have identified the source of the problem and are implementing a fix at this time. Thank you for your continued patience.
Posted Feb 29, 2024 - 16:49 PST
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 15:40 PST
Investigating
We are investigating performance issues with Classic Zenfolio.
Posted Feb 29, 2024 - 15:29 PST
This incident affected: Zenfolio Classic (Websites, Upload, Download, Content Rendering, Order Processing, Email Communication, Login, Search, API).