Site Loading Delays
Incident Report for Zenfolio
Resolved
After closely monitoring the fix, our teams are confident the issue has been resolved.
Posted Mar 03, 2021 - 12:21 PST
Monitoring
Our team has implemented a fix to alleviate the loading delays. We are monitoring it closely. Thank you for your continued patience.
Posted Mar 03, 2021 - 09:54 PST
Investigating
Zenfolio sites are currently experiencing delays loading. This may be causing delays or errors in viewing sites and images. Our team is looking into this as the highest priority. We’ll provide updates once we have more information. Thank you for your patience.
Posted Mar 03, 2021 - 08:59 PST
This incident affected: Zenfolio Classic (Websites, Content Rendering).