Newly Uploaded Images Not Displaying
Incident Report for Zenfolio
Resolved
Our team has closely monitored the issue that caused newly uploaded images to not display. We are comfortable at this stage to close out the incident, as image rendering has returned to normal performance. Thank you for your continued patience with us as we worked to resolve this incident fully.
Posted Mar 15, 2020 - 08:13 PDT
Monitoring
Our engineers have identified the cause of newly uploaded images not displaying. A fix has been implemented and we will continue to monitor performance. Thank you for your patience while our engineers worked to resolve this! Unless needed sooner, we will provide another update at approximately 4pm UTC (12pm EDT / 9am PDT).
Posted Mar 15, 2020 - 07:04 PDT
Investigating
Our engineers are aware of an issue that is affecting image displays on newly uploaded galleries. We are working to resolve this as a top priority. Unless needed sooner, our next update will be at approximately 4pm UTC (12pm EDT / 9am PDT).
Posted Mar 15, 2020 - 06:25 PDT
This incident affected: Zenfolio Classic (Content Rendering).