Intermittent Errors During Upload

Incident Report for Zenfolio

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 08:15 PDT

Update

We continue to see stable uploads after monitoring for the past hour. We are now closing out this incident.
Posted Apr 17, 2026 - 08:09 PDT

Monitoring

Our engineers have implemented a fix and we are no longer seeing any intermittent errors during upload. We will continue to monitor uploads for the next hour to make sure the platform remains stable.

Thank you for your understanding.
Posted Apr 17, 2026 - 07:18 PDT

Update

We are continuing to investigate this issue.
Posted Apr 17, 2026 - 06:53 PDT

Investigating

We are seeing intermittent error messages stating Classic users are not logged in during their account uploads. Our engineers have been notified of the issue and are investigating the cause.

We appreciate your patience, while we look into this issue.
Posted Apr 17, 2026 - 06:52 PDT
This incident affected: Zenfolio Classic (Upload).