Zenfolio Classic Account Balance Maintenance
Incident Report for Zenfolio
Resolved
This issue has been resolved, and any incorrectly reflected account balances are now showing the correct amounts. Our deepest apologies for any inconvenience and frustration this has caused. Please be assured that we have taken comprehensive measures to prevent any recurrence of such incidents in the future.
Posted Jun 01, 2023 - 03:44 PDT
Monitoring
We've completed the maintenance that was resulting in incorrect account balances for a subset of user accounts. Any incorrectly reflected account balances should now be showing the correct amounts. Our sincere apologies for any inconvenience this caused.

We will be monitoring our systems after this maintenance for a period of time to validate the updates.
Posted May 31, 2023 - 18:35 PDT
Identified
We are currently doing maintenance on our reporting systems that may result in incorrect account balance information being shown in some users accounts. Thank you for your patience while we perform these critical updates.
Posted May 31, 2023 - 09:37 PDT
This incident affected: Zenfolio Classic (Order Processing).