Zenfolio completed the email address change successfully. Please whitelist this new email address so they don't get put into your spam/junk folder by mistake and you don't miss future status updates. If you have any questions, please reach out to our Support Team by replying to this email.
Posted Nov 07, 2023 - 11:46 PST
Verifying
Zenfolio engineers have updated the sending email address and you may see an email or two as the engineers verify the change. Thank you for your patience while the engineers verify the Statuspage is sending notifications as expected and apologies for the extra email or two during this process.
Posted Nov 07, 2023 - 11:30 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2023 - 11:01 PST
Scheduled
Zenfolio is updating the email address it sends these incident and maintenance notifications from. Currently, it comes from support@zenfolio.com. After this maintenance completes, notifications will come from notifications@status.zenfolio.com. As before, replies to the email will go to the Zenfolio Customer Support team. Please whitelist notifications@status.zenfolio.com to ensure these updates don't go to your spam/junk folder.
Posted Nov 07, 2023 - 10:50 PST
This scheduled maintenance affected: Support Center.