Image loading delays with older galleries
Incident Report for Zenfolio
Resolved
Our Engineering teams have made improvements to the efficiency of loading older content. Should you notice issues related to images being delayed, please let our Support team know at https://www.zenfolio.com/us/z/help/support-center#contact.
Posted Apr 27, 2020 - 10:45 PDT
Update
While our Engineering teams are working to improve loading speeds with older galleries, please reach out to us if you're experiencing issues here: https://www.zenfolio.com/us/z/help/support-center#contact
Posted Apr 21, 2020 - 08:34 PDT
Update
Our team continues efforts to further improve loading speeds of older images. If you're experiencing these issues, please reach out to us here: https://www.zenfolio.com/us/z/help/support-center#contact
Posted Apr 13, 2020 - 11:15 PDT
Update
Our team continues to make improvements related to the display of older images. We have made some changes to how the lookup of the images occurs, but we continue diligently to make it even better. If you specifically experience issues related to your older images displaying, our team would like to know. Please reach out to them here: https://www.zenfolio.com/us/z/help/support-center#contact
Posted Apr 06, 2020 - 11:58 PDT
Investigating
We are aware of loading delays with images in older galleries. Our Engineers made changes to core infrastructure delivery methods for long-term improvements to storage and delivery of these images; however, it is resulting in older images having to regenerate the display version available on your site. Our teams are looking into opportunities to improve and lessen these delays. As more information is available, we will provide updates here. Thank you for your continued patience while we work to improve our platform.
Posted Apr 01, 2020 - 08:50 PDT
This incident affected: Zenfolio Classic (Websites, Content Rendering).