Database Errors
Incident Report for Zenfolio
Resolved
After carefully monitoring our databases for any new inconsistencies, we're confident this is resolved. Should you have any issues related to Error 500 messages or an inability to view/update areas of your account, please reach out to our Support team at support@zenfolio.com.
Posted Jun 17, 2022 - 09:46 PDT
Monitoring
We are carefully monitoring our databases for any new issues.
The timeframe for these errors has been identified as between 4:37PM PDT and 6:07PM PDT on June 10th (11:37PM-1:07AM UTC)

We are working directly with photographers that may have been affected during this time. If you're aware of any issues related to Error 500 messages or an inability to view/update areas of your account, please reach out to our Support team at support@zenfolio.com.
Posted Jun 14, 2022 - 16:02 PDT
Update
Our Engineering team continues to work through the database issues identified over the weekend with the highest priority. We are working directly with photographers that may have been affected, but if you're aware of any issues related to Error 500 messages or an inability to view/update areas of your account, please reach out to our Support team at support@zenfolio.com.
Posted Jun 13, 2022 - 10:52 PDT
Update
We continue to work with affected customers on these database errors with the highest priority.
Posted Jun 12, 2022 - 12:56 PDT
Update
Our Engineers have been able to identify the cause of the database issue affecting a very small subset of users. We're working directly with any affected customers and continue to move toward a full resolution with the highest priority. Thank you for your continued patience.
Posted Jun 11, 2022 - 18:27 PDT
Identified
Our Engineers have identified a database issue affecting a very small subset of users. Affected users have seen error messages with certain account actions. We are working toward a resolution and will continue to post updates as we know more. Thank you for your continued patience.
Posted Jun 11, 2022 - 13:26 PDT
Investigating
We are aware of technical issues currently being experienced with the Zenfolio Classic platform. Our teams are looking into it with the highest priority, and we’ll provide updates here once we have more information. Thank you for your patience.
Posted Jun 11, 2022 - 11:05 PDT
This incident affected: Zenfolio Classic (Websites, Order Processing, Email Communication, Login, Search, API).