Video Upload issues
Incident Report for Zenfolio
Resolved
We have resolved the issue. Video should now upload as normal.
Posted Apr 12, 2024 - 16:55 PDT
Investigating
Our engineers are investigating issues with processing recently uploaded videos. We're looking into it with the highest priority, and we'll provide updates here once we have more information. Thank you for your patience.
Posted Apr 12, 2024 - 11:35 PDT
This incident affected: Zenfolio (Upload).