Archive Disruptions
Incident Report for Zenfolio
Resolved
Following thorough monitoring and confirmation that the archive services are functioning as expected, we are updating the status of this to Resolved.
Posted Feb 22, 2024 - 15:51 PST
Monitoring
Archive has been restarted and we are monitoring at this time
Posted Feb 22, 2024 - 12:53 PST
Investigating
We are currently investigating issues with our archive service. The archive interface and restore requests will be unavailable at this time.
Posted Feb 22, 2024 - 12:22 PST
This incident affected: Archive.