Newly Uploaded Images Not Displaying
Incident Report for Zenfolio
Resolved
After monitoring new image rendering with our provider, we are seeing speeds have returned to normal. Thank you for your patience.
Posted Jun 10, 2020 - 05:02 PDT
Monitoring
We continue to monitor our system resources with our service provider to ensure image rendering continues to working as expected.
Unless needed sooner, our next update will be at approximately 3AM UTC (11PM ET / 8PM PT).
Posted Jun 09, 2020 - 22:03 PDT
Identified
The issue affecting image rendering has been identified, and originates from an outage with our primary storage provider.

Engineers have continued their efforts to work with our service provider to restore image rendering across both newer and older galleries. We are noticing significant improvement, and continue to monitor the situation closely.

Unless needed sooner, our next update will be at approximately 12PM UTC (8AM ET / 5AM PT).
Posted Jun 09, 2020 - 17:27 PDT
Investigating
Our engineers are aware of an issue that is affecting image displays on newly uploaded galleries. We are working to resolve this as a top priority. Unless needed sooner, our next update will be at approximately 3AM UTC (11PM ET / 8PM PT).
Posted Jun 09, 2020 - 16:21 PDT
This incident affected: Zenfolio Classic (Websites, Content Rendering, Order Processing).