Zenfolio: Disruptions with Digital Order Downloads
Incident Report for Zenfolio
Resolved
Following thorough monitoring and confirmation that the platform is functioning as anticipated, we have resolved the issue with orders for digital downloads. Thank you once more for your patience.
Posted Feb 19, 2024 - 14:03 PST
Monitoring
Our team has successfully implemented a solution, and the order download functionality is now operating as intended. We will be actively monitoring system operations to ensure continued smooth performance. We appreciate your patience and understanding.
Posted Feb 19, 2024 - 13:03 PST
Investigating
At this time, we have identified issues affecting our system's ability to send emails for digital order downloads.

Our engineering team is actively investigating the issue to pinpoint the root cause and updates will provided as soon as more information becomes available. Our next update will be approximately February 19th at 1pm PST.
Posted Feb 19, 2024 - 11:53 PST
This incident affected: Zenfolio (Download, Order Processing).