Login issues
Incident Report for Zenfolio
Resolved
Our third party provider has confirmed that there are no more issues with their service. This incident has been resolved.
Posted Apr 20, 2021 - 17:21 PDT
Monitoring
BookMe is now operational.
We will be closely monitored the feature with our Service provider
Posted Apr 20, 2021 - 13:48 PDT
Identified
This has been identified as affecting viewing the BookMe add-on. The components affected have been updated to reflect this.
We are working with our third party provider to resolve this as soon as possible. Thank you for your patience.
Posted Apr 20, 2021 - 12:07 PDT
Investigating
We are actively looking into timeout errors with a third party provider resulting in login issues on Zenfolio.com. We will provide more information as it’s available.
Posted Apr 20, 2021 - 09:06 PDT
This incident affected: BookMe.