Video Rendering/Download Issues
Incident Report for Zenfolio
Resolved
After closely monitoring the fix, no further issues have been identified and video content is loading normally once again.
Posted Nov 25, 2021 - 05:08 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2021 - 21:35 PST
Monitoring
Zenfolio engineers worked with the vendor to implement a fix resolving video rendering issues. Teams continue to closely monitor performance. Please contact Customer Support if you are still experiencing issues with video rendering.
Posted Nov 24, 2021 - 21:33 PST
Identified
We identified the cause of the issue with our vendor and are working to put in a place a fix. Thank you for your continued patience.
Posted Nov 24, 2021 - 20:29 PST
Investigating
Our teams are looking into issues with both existing and newly uploaded videos rendering. The ability to download videos is also affected. Once we have more information, we'll provide an update here. Thank you for your patience while we work diligently to resolve the issue.
Posted Nov 24, 2021 - 19:12 PST
This incident affected: Zenfolio Classic (Content Rendering).