Errors on sites with custom domains & Login Errors
Incident Report for Zenfolio
Resolved
After closely monitoring our classic account configuration for the last hour, our teams are confident this incident has been resolved.
Thank you for your patience and understanding while we addressed this issue.
Posted Jun 23, 2022 - 15:01 PDT
Monitoring
Our engineers have identified and fixed an account configuration issue. We will monitor for the next hour for any further issues. Thank you for your patience.
Posted Jun 23, 2022 - 13:56 PDT
Update
We are continuing to investigate this issue.
Posted Jun 23, 2022 - 13:15 PDT
Investigating
We are currently investigating an issue that is causing server errors on some Zenfolio Classic sites that have custom domains. Please note that this may result in login errors as well. Our engineers are investigating this as a top priority. We will provide updates here once we have more information to share. Please accept our apologies for this inconvenience.
Posted Jun 23, 2022 - 13:02 PDT
This incident affected: Zenfolio Classic (Websites).