Upload Errors
Incident Report for Zenfolio
Resolved
After closely monitoring, upload processes have returned to normal and errors are no longer being seen. Thank you for your patience while we worked to resolve this.
Posted Sep 15, 2022 - 10:43 PDT
Monitoring
We have implemented a fix to the upload issues and are closely monitoring the results.
Posted Sep 15, 2022 - 09:01 PDT
Identified
Our team identified an issue that is resulting in error messages on gallery creation and upload tasks. They are working to resolve it as a top priority. Thank you for your continued patience.
Posted Sep 15, 2022 - 08:15 PDT
Investigating
We are aware of errors uploading with the Zenfolio Classic platform. Our teams are looking into it with the highest priority, and we’ll provide updates here once we have more information. Thank you for your patience.
Posted Sep 15, 2022 - 07:32 PDT
This incident affected: Zenfolio Classic (Content Rendering, API).