Zenfolio systems have been stable and operating normally since a fix was implemented. This incident is now Resolved. Thank you for your patience while the Zenfolio Team worked to resolve the issues.
Posted Nov 17, 2023 - 21:01 PST
Monitoring
Zenfolio engineers have mitigated the current issue and are closely monitoring systems for continued unusual behavior. Thank you for your continued patience.
Posted Nov 17, 2023 - 18:12 PST
Identified
Zenfolio engineers have identified the systems related to the anomalous behavior and are working to mitigate the issue. Thank you for your patience during this process.
Posted Nov 17, 2023 - 17:57 PST
Update
We are currently investigating an issue where Zenfolio photographers are being incorrectly told that they do not have Storage space to create or upload to galleries. All services are affected as we investigate
Posted Nov 17, 2023 - 17:46 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 17:27 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 17:25 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2023 - 17:25 PST
Investigating
We are currently investigating an issue where ProSuite photographers are being told they do not have Storage space to create or upload to galleries.
Posted Nov 17, 2023 - 17:24 PST
This incident affected: Zenfolio (Websites, Content Rendering, Order Processing, Email Communication, Login, Search).