Timeout Errors

Incident Report for Zenfolio

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 16:59 PST

Monitoring

Our engineering team has been able to fix the issue and will continue to monitor the platform.
Posted Nov 22, 2023 - 13:38 PST

Update

Our teams continue to look into the issue with urgency. Only Zenfolio Classic accounts are affected.
Posted Nov 22, 2023 - 13:29 PST

Investigating

We began receiving reports of timeout errors across Zenfolio and Zenfolio Classic sites around 12:30pm PT. Our teams are looking into it with the highest priority, and we’ll provide updates here once we have more information. Thank you for your patience.
Posted Nov 22, 2023 - 13:13 PST
This incident affected: Zenfolio (Upload, Download, Order Processing, Login, Search) and Zenfolio Classic (Upload, Download, Order Processing, Login, Search, API).