Zenfolio Classic - Slow loading and timeouts
Incident Report for Zenfolio
Resolved
We've put in place a fix for the slow website performance earlier today. A few users that may have seen issues uploading should now see that resolved as well. Please reach out to Support if you notice any further issues. Thank you for your patience while we worked to resolve.
Posted Feb 04, 2024 - 12:26 PST
Update
As we are working to resolve, we identified an issue where some users may experience upload failures/duplicate errors. Thank you for your patience while we work on a fix.
Posted Feb 04, 2024 - 09:13 PST
Identified
Our engineers have identified the issue affecting site performance and are working on a fix. Site performance should be showing improvements, but our teams are still working to return performance to full capacity. Thank you for your continued patience.
Posted Feb 04, 2024 - 08:44 PST
Investigating
We are aware of slow loading and timeout errors being experienced with the Zenfolio Classic platform. Our teams are looking into it with the highest priority, and we’ll provide updates here once we have more information. Thank you for your patience.
Posted Feb 04, 2024 - 07:39 PST
This incident affected: Zenfolio Classic (Websites, Upload, Download, Content Rendering, Order Processing, Email Communication, Login, Search, API).