Uploading and image display degradation
Incident Report for Zenfolio
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 17:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 17:25 PDT
Identified
We have received reports of uploads stalling and display images not showing in the visitor view. Our engineers have identified the root cause of the issue and are currently working to implement a fix.
Posted Apr 18, 2024 - 16:35 PDT
This incident affected: Zenfolio Classic (Websites, Upload, Content Rendering).