Error Messages when Previewing Website
Incident Report for Zenfolio
Resolved
Our engineers have resolved this issue and all sites are operating normally.
Posted Jul 22, 2018 - 10:45 PDT
Monitoring
Our engineers have implemented a fix and are monitoring site performance carefully.
Posted Jul 22, 2018 - 09:26 PDT
Update
Our engineers are continuing to work on resolving this issue. Thank you for your continued patience.
Posted Jul 21, 2018 - 16:16 PDT
Identified
Our engineers have identified an issue where users are getting error messages when previewing their website. It is our top priority to get this resolved and we will keep this page updated.
Posted Jul 21, 2018 - 04:10 PDT
This incident affected: Zenfolio Classic (Websites).