Image Rendering Delays
Incident Report for Zenfolio
Resolved
The issue with rendering delays has been resolved.
Posted 11 days ago. Sep 04, 2019 - 14:07 PDT
Monitoring
A solution was implemented with our service providers, and we're monitoring the results.
Posted 11 days ago. Sep 04, 2019 - 12:45 PDT
Identified
We've identified the issue and are working with our service providers to resolve. Thank you for your continued patience.
Posted 12 days ago. Sep 04, 2019 - 10:39 PDT
Investigating
We are currently experiencing an issue with image rendering delays. Our engineers are investigating the cause of this issue and will work to resolve it. Our apologies for this inconvenience. Thank you for your patience!
Posted 12 days ago. Sep 04, 2019 - 06:39 PDT
This incident affected: Image Processing.