Intermittent Errors and Site Slowness
Incident Report for Zenfolio
Resolved
Our engineers have continued to monitor the site and performance has been stable. Thank you for your patience as we worked to resolve this.
Posted 4 days ago. Sep 11, 2019 - 14:52 PDT
Update
Our engineers have taken steps to remedy the earlier issues and will continue to monitor the system for peak performance. The next update will be no later than 6pm EDT / 10pm UTC (4 hours from this update).
Posted 5 days ago. Sep 11, 2019 - 10:59 PDT
Update
Our engineers are closely monitoring system performance and continuing their root cause investigation. Our next update will be no later than 2pm EDT / 6pm UTC (2 hours from this update).
Posted 5 days ago. Sep 11, 2019 - 08:56 PDT
Monitoring
Our engineers have restored performance and are continuing their investigation into root cause while closely monitoring all systems. Our next update will be no later than 12pm EDT / 4pm UTC (2 hours from this update)
Posted 5 days ago. Sep 11, 2019 - 07:03 PDT
Investigating
Our engineers have detected Zenfolio sites are currently not responding and are investigating. We will provide another update no later than 10:00 am EST. Thank you for your patience.
Posted 5 days ago. Sep 11, 2019 - 05:49 PDT
Monitoring
Our engineers have restored site performance and continue to investigate root cause while monitoring things closely. Our next update will be no later than 12pm EST. Thank you for your patience.
Posted 5 days ago. Sep 11, 2019 - 05:00 PDT
Identified
Our engineers continue to work on bringing site performance back to full capacity. We detected degraded performance at around 2:00am EST and continued our efforts to fix the root cause. Sites were largely offline from 5:30am EST until 6:15am EST and have again stabilized - we will continue to focus all efforts on restoring optimal operations. Our next update will be at 8:00am EST. Thank you for your patience.
Posted 5 days ago. Sep 11, 2019 - 03:34 PDT
Update
To ensure peak system performance, all Zenfolio sites will be briefly taken offline during a planned maintenance period Tuesday, September 10, 2019 between 8pm-9pm PDT (Wednesday, September 11, 2019 from 3am-4am UTC) . Thank you for your continued patience with us while we perform this important update.
Posted 5 days ago. Sep 10, 2019 - 18:11 PDT
Update
While a fix has been put in place and all services are up and running, we are seeing a delay with image generation of recent uploads. Uploads are being processed, but it is taking longer than usual due to the backlog created from this incident earlier today. Thank you for your continued patience.
Posted 5 days ago. Sep 10, 2019 - 12:42 PDT
Monitoring
Our teams have identified the issue and put in place a fix we're monitoring. Thank you for your patience.
Posted 6 days ago. Sep 10, 2019 - 09:54 PDT
Investigating
We are currently investigating an issue with intermittent error messages and slowness on the site. Thank you for your patience while engineers work diligently to resolve this.
Posted 6 days ago. Sep 10, 2019 - 06:56 PDT
This incident affected: Visitor View, Image Processing, Order Processing, and Zenfolio.com.