Images not displaying
Incident Report for Zenfolio
Resolved
The network issue affecting the loading of existing images has been resolved. Thank you for your patience while our teams worked to resolve this with our service providers.
Posted 6 months ago. Feb 11, 2019 - 09:23 PST
Monitoring
Our engineers have diagnosed and resolved the network issue that was preventing images from being displayed. We will continue to monitor the network performance to ensure its stability. Apologies for any inconvenience.
Posted 6 months ago. Feb 07, 2019 - 15:30 PST
Investigating
We are experiencing a hardware issue that is preventing images from being displayed on zenfolio pages. We are working with our vendors on this as a top priority, and thank you for your patience while we get this resolved.
Posted 6 months ago. Feb 07, 2019 - 14:01 PST
This incident affected: Visitor View and Image Processing.