Slow Video Processing
Incident Report for Zenfolio
Resolved
All video processing times have returned to normal. Thank you for your patience.
Posted Feb 22, 2020 - 05:51 PST
Update
We are continuing to monitor video rendering performance.
Posted Feb 21, 2020 - 08:40 PST
Monitoring
Our engineers detected a spike in video demand so they have added additional processing resources. The video processing queue is dropping steadily and we will continue to monitor performance.
Posted Feb 20, 2020 - 13:33 PST
Update
Our engineers are continuing to work on a solution for faster rendering of new video uploads. We will post here with more information as soon as it is available. Thank you for your patience.
Posted Feb 20, 2020 - 04:42 PST
Identified
Our engineers are looking into reports of slow video processing. If you are experiencing delays with your videos, please do not re-upload them. We will post here with more information as it is available. Thank you for your patience.
Posted Feb 19, 2020 - 16:26 PST
This incident affected: Video Processing.