Zenfolio sites are not loading using the username.zenfolio.com url
Incident Report for Zenfolio
Resolved
Zenfolio an issue with one of our SSL certificates. Our Engineering team quickly identified the root cause and took action to restore functionality. After thorough monitoring, all site functionality is running at peak performance and the issue can be considered resolved.
Posted Jan 17, 2021 - 17:54 PST
Investigating
Zenfolio sites are currently down that don't use a custom domain.Our team is looking into this as the highest priority. We'll provide updates here once we have more information.
Posted Jan 17, 2021 - 17:12 PST
This incident affected: Zenfolio Classic (Websites, Content Rendering, Order Processing, Search, API).