Zenfolio: Images Failing to Upload
Incident Report for Zenfolio
Resolved
After closely monitoring, upload processes have returned to normal and errors are no longer being seen. Thank you for your patience while we worked to resolve this.
Posted Nov 23, 2022 - 18:53 PST
Monitoring
A fix has been implemented and we are monitoring the platform

Unless needed before, the next update will be in ~4 hours at 8 pm Pacific.
Posted Nov 23, 2022 - 15:40 PST
Investigating
We are aware of the image upload failures being experienced on our Zenfolio Platform. Our teams are looking into it with the highest priority, and we’ll provide updates here once we have more information. Thank you for your patience.
Posted Nov 23, 2022 - 11:34 PST
This incident affected: Zenfolio *New* (Websites, Content Rendering, Order Processing, Email Communication, Login, Search) and Zenfolio Classic (Websites, Content Rendering, Order Processing, Email Communication, Login, Search, API).