Site Loading Delays
Incident Report for Zenfolio
Resolved
After closely monitoring the fix, our teams are confident the issue has been resolved.
Posted Jul 16, 2021 - 17:51 PDT
Monitoring
Our Engineers identified the issue with help from our service provider and we have put a fix in place. Zenfolio sites are now loading as expected.

For the next 4 hours we will continue to monitor this issue and make adjustments as needed.
Unless needed sooner, our next update will be at 1 AM UTC (6PM PDT / 9PM EDT)
Posted Jul 16, 2021 - 13:49 PDT
Update
Our Engineers identified the issue with help from our service provider and we have put a fix in place. Zenfolio sites are now loading as expected.
Posted Jul 16, 2021 - 13:39 PDT
Investigating
Zenfolio sites are currently experiencing delays loading. This may be causing delays or errors in viewing sites and images. Our team is looking into this as the highest priority. We’ll provide updates once we have more information. Thank you for your patience.
Posted Jul 16, 2021 - 13:16 PDT
This incident affected: Zenfolio Classic (Websites, Content Rendering).