Delays in Download/Uploading, Image Generation, and General Site Slowness
Incident Report for Zenfolio
Resolved
Our engineers have continued to monitor site performance closely overnight and all operations have returned to normal. We are still conducting a thorough investigation with our vendor as to the root cause, and will post our findings when that is complete.
Posted Oct 27, 2020 - 05:01 PDT
Update
Slight delays in image rendering may still be noticeable immediately after uploading, however, rendering slowness has been kept to a minimum, with no significant delays. We are closely monitored the performance of newly uploaded images.
Unless needed sooner, we will provide another update at approximately 3pm UTC (11am ET / 8am PT).
Posted Oct 26, 2020 - 20:20 PDT
Update
Site navigation speed is normal and we will continue to monitor this with our vendor over the next 12 hours.
Our Engineering team has decreased the delays with rendering newly uploaded photos and are continuing to work to get this back to normal operations.
Thank you for your continued patience. Our next update will be at approximately 03:00AM UTC (11:00PM ET / 8:00PM PT).
Posted Oct 26, 2020 - 16:04 PDT
Update
Site navigation speed has returned to normal, however, we're continuing to see image generation delays due an influx of image processing jobs. Our Engineering team is working to decrease these delays with newly uploaded images. We appreciate your continued patience. Our next update will be at approximately 11:00PM UTC (7:00PM ET / 4:00PM PT).
Posted Oct 26, 2020 - 12:51 PDT
Monitoring
A fix to the issue affecting connection speeds with our vendor was put in place at 5:45PM UTC (1:45 pm ET / 10:45 am PT). We are currently monitoring the fix. Thank you for your continued patience.
Posted Oct 26, 2020 - 11:45 PDT
Update
Our engineers are continuing to work closely with our vendor to restore full functionality to data processing and site speeds. Until our vendor is able to fully resolve this issue, you may continue to notice delays with your site loadings speeds, as well as potential login issues. We sincerely apologize for the inconvenience this is causing and we will continue to provide updates throughout the day. Our next update will be at approximately 8PM UTC (4PM EST / 1PM PST).
Posted Oct 26, 2020 - 09:16 PDT
Update
We continue to work diligently with our vendor to restore full connection speeds. Until it is resolved you will likely see delays with site pages loading, uploading/downloading delays and image generation, and potentially login functionality. Thank you for your continued patience, and our sincerest apologies for any trouble this is causing. Our next update will be at approximately 4PM UTC (12PM EST / 9AM PST).
Posted Oct 26, 2020 - 06:02 PDT
Identified
One of the vendors responsible for data processing is currently experiencing issues, which could cause general site slowness, including uploading/downloading delays, as well as delays in image generation. The problem has been identified and Zenfolio is working closely with its vendor partners to resolve this issue as quickly as possible. We appreciate your patience during this time. Unless needed sooner, our next update will be at approximately 4PM UTC (9AM EST / 6AM PST).
Posted Oct 26, 2020 - 03:31 PDT
This incident affected: Zenfolio Classic (Websites, Content Rendering, Order Processing, Search, API) and Support Center.