Site Slowness
Incident Report for Zenfolio
Resolved
After closely monitoring for the last four hours, our teams are confident the issue has been resolved.
Thank you for your patience and understanding while we addressed these issues.
Posted Dec 02, 2021 - 16:55 PST
Monitoring
Our Engineers identified the issue with help from our service provider. Zenfolio sites are now loading as expected.

For the next 4 hours we will continue to monitor this issue and make further adjustments as needed.
Unless needed sooner, our next update will be at 1 AM UTC (5PM PST / 8PM EST)
Posted Dec 02, 2021 - 13:06 PST
Investigating
Zenfolio classic websites are currently experiencing delays loading. This may be causing delays or errors in uploading and downloading images, image generation, login issues, and overall site functionality. Our team is looking into this as the highest priority. We’ll provide updates once we have more information. You can reach our Support team by emailing us at support@zenfolio.com. Thank you for your patience.
Posted Dec 02, 2021 - 11:17 PST
This incident affected: Zenfolio Classic (Websites, Content Rendering, Order Processing, Login, Search, API) and Support Center.