Site Slowness
Incident Report for Zenfolio
Resolved
After monitoring the fix, speeds have returned to normal. Thank you for your patience while we worked to resolve the issue.
Posted Oct 29, 2020 - 10:29 PDT
Monitoring
Our Engineers identified the cause of the loading delays and put in place a fix. We are monitoring to ensure no other issues present. Thank you for your continued patience. Our next update will be approximately 6PM UTC (2PM EST / 11AM PST).
Posted Oct 29, 2020 - 07:55 PDT
Investigating
Zenfolio sites are currently experiencing delays loading. This may be causing delays or errors in uploading and downloading images, image generation, order processing, and login issues. Our team is looking into this as the highest priority. We’ll provide our next update approximately 4PM UTC (12PM EST / 9AM PST). You can reach our Support team by emailing us at support@zenfolio.com. Thank you for your patience.
Posted Oct 29, 2020 - 05:23 PDT
This incident affected: Zenfolio Classic (Websites, Content Rendering, Order Processing, Search, API).