BookMe issues due to Service Provider Outage
Incident Report for Zenfolio
Resolved
We have monitored performance and it has remained stable.
Posted Apr 02, 2021 - 04:17 PDT
Monitoring
Our service provider is now back online and BookMe is working as expected. We are monitoring our systems that have been affected by the outage.
Posted Apr 01, 2021 - 16:14 PDT
Investigating
BookMe is currently experiencing issues due to an outage at a large service provider. Our engineers are working on re-routing traffic and we will provide updates here.
Posted Apr 01, 2021 - 15:30 PDT
This incident affected: BookMe.