Intermittent Error 500 Messages
Incident Report for Zenfolio
Resolved
Our engineers have implemented a fix to resolve the intermittent Error 500s. Thanks for your patience.
Posted 6 months ago. Jan 04, 2019 - 04:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jan 04, 2019 - 04:24 PST
Investigating
We are looking into reports of intermittent Error 500's seen on both Visitor and site administration pages.
Posted 6 months ago. Jan 04, 2019 - 03:41 PST
This incident affected: Visitor View, Image Processing, Video Processing, Order Processing, Zenfolio.com, Search, API, and Support Center.