'Service Unavailable' Reports and Delayed Emails
Incident Report for Zenfolio
Resolved
These two issues have been resolved. We will continue to monitor for any email delivery delays and will update the status page with further details, if needed. Thank you for your patience.
Posted 12 days ago. Dec 06, 2018 - 07:00 PST
Update
Update: Overall site stability is good. Delivery of emails for digital download requests may be slightly delayed. Our engineers continue to work to improve this. Thank you for your patience.
Posted 14 days ago. Dec 04, 2018 - 08:30 PST
Monitoring
Our teams are continuing to monitor the fix implemented.
Posted 14 days ago. Dec 04, 2018 - 06:48 PST
Update
No further reports of 'service unavailable' messages have been reported, but we are continuing to monitor the fix to ensure it fully resolves the error. The issue causing the delays with emails being sent was identified, and a fix was implemented late this afternoon PST. We are monitoring the results to ensure this is resolved. Thank you for your patience.
Posted 15 days ago. Dec 03, 2018 - 18:28 PST
Identified
Our Engineering team has put in place a fix to resolve the 'service unavailable' messages. We are monitoring that. Additionally, we are continuing to look into the delays with emails coming through. Your continued patience is greatly appreciated.
Posted 15 days ago. Dec 03, 2018 - 08:04 PST
Investigating
We are looking into sporadic reports of 'service unavailable' messages when viewing and logging into site pages. Additionally, we are seeing delays with emails being sent, which include order confirmations, digital order delivery messages, and other system generated emails. Our apologies for any inconvenience.
Posted 15 days ago. Dec 03, 2018 - 05:05 PST
This incident affected: Visitor View and Order Processing.