An issue with new image upload is being investigated
Incident Report for Zenfolio
Resolved
The issue has been resolved and new images can be uploaded normally.
Posted about 1 year ago. Aug 23, 2016 - 00:27 PDT
Investigating
Attempts to upload new images may fail, with an error like "Connection to the server has been lost..."
We are investigating the issue.
Posted about 1 year ago. Aug 22, 2016 - 23:43 PDT