Stalled/Slow Uploads
Incident Report for Zenfolio
Resolved
The issue causing uploads to stall has been resolved. Thank you for your patience while we worked to correct this.
Posted 6 months ago. Jan 07, 2019 - 10:11 PST
Identified
Our engineers have identified the cause of this issue and are working to resolve it.
Posted 6 months ago. Jan 07, 2019 - 09:14 PST
Investigating
We're currently looking into new reports of stalled or very slow to complete uploads. Our apologies for the inconvenience, but thank you for your patience.
Posted 6 months ago. Jan 07, 2019 - 08:24 PST
This incident affected: Image Processing.