Temporary service interruption
Incident Report for Zenfolio
Resolved
Our engineers have resolved the service interruption.
Posted 12 months ago. Jun 08, 2016 - 09:59 PDT
Monitoring
Our engineers have resolved the current issue and are now monitoring performance.
Posted 12 months ago. Jun 08, 2016 - 09:44 PDT
Identified
Our engineers have identified the source of the service interruption and are working to restore full service asap.
Posted 12 months ago. Jun 08, 2016 - 09:36 PDT
Investigating
Our engineers have identified a temporary service interruption and are investigating it. We will keep this page updated.
Posted 12 months ago. Jun 08, 2016 - 09:17 PDT