Intermittent Network Issue
Incident Report for Zenfolio
Resolved
After carefully monitoring performance for several hours, this issue is resolved.
Posted 9 months ago. Sep 09, 2016 - 10:02 PDT
Monitoring
After investigating all possible scenarios it was determined that the root cause was related to a configuration error implemented by one of our content delivery providers. This fix is now in place and we are seeing all systems performing correctly. We are carefully monitoring the situation to ensure optimal performance and make any further adjustments as needed.
Posted 9 months ago. Sep 09, 2016 - 06:33 PDT
Investigating
Our engineers are still investigating, and we will provide another update soon.
Posted 9 months ago. Sep 09, 2016 - 04:01 PDT
Monitoring
The site is back in normal operation, and we are monitoring it for the next few hours, before calling this incident "Resolved."
Posted 9 months ago. Sep 09, 2016 - 03:52 PDT
Identified
We have identified the root cause of the partial outage, which was a sub-optimal configuration done by our content delivery network provider.
A solution has been deployed and we expect normal performance to be restored within an hour of this update.
Posted 9 months ago. Sep 09, 2016 - 03:16 PDT
Update
We have gone offline to complete the investigation and plan to be back up shortly. We sincerely apologize for any inconvenience this has caused.
Posted 9 months ago. Sep 08, 2016 - 23:55 PDT
Investigating
We are looking into a network issue that is causing some websites to partially load or not load at all. Apologies for any inconvenience.
Posted 9 months ago. Sep 08, 2016 - 20:52 PDT