Reports of server error messages (Error 500)
Incident Report for Zenfolio
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 06, 2016 - 09:03 PST
Identified
Engineers have identified the issue and are currently working to resolve it.
Posted 6 months ago. Dec 06, 2016 - 07:32 PST
Investigating
Our Engineers are looking into reports of Error 500 server messages being returned on website pages. Our apologies for any inconvenience, and we'll keep this updated as we know more. Thank you for your patience.
Posted 6 months ago. Dec 06, 2016 - 06:48 PST