'Invalid URL' appearing for some users
Incident Report for Zenfolio
Resolved
This incident has been resolved.
Posted Jul 20, 2018 - 06:36 PDT
Update
We apologize for ongoing issues with some websites showing errors. Our Engineers are working on a resolution.
Posted Jul 19, 2018 - 18:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2018 - 14:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2018 - 12:00 PDT
Investigating
Our Engineers are looking into reports of an 'Invalid URL' page appearing for some users when loading their sites. Please stay tuned here for updates.
Posted Jul 19, 2018 - 08:23 PDT
This incident affected: Zenfolio Classic (Websites).