Intermittent Site Errors (Error 500)
Incident Report for Zenfolio
Resolved
Our engineers have completed their work and we are no longer seeing Error 500 messages on customer sites.
Posted Nov 20, 2018 - 05:08 PST
Identified
Our engineers have identified the issue and are taking steps to resolve it.
Posted Nov 20, 2018 - 04:49 PST
Investigating
Our engineers are looking into some customer reports of receiving Error 500 messages on their sites.
Posted Nov 20, 2018 - 04:28 PST
This incident affected: Zenfolio Classic (Websites).