Image generation delays
Incident Report for Zenfolio
Resolved
Unexpected image generation delays have subsided. Over the last month, our teams have monitored this closely and put in place various controls to ensure any delays from recent uploads are kept to a minimum. We continue to monitor for any delays with existing images and will update the status page, as needed. Thank you for your continued patience, and our apologies for any extended delays that you may have experienced.
Posted about 2 months ago. Feb 26, 2019 - 11:40 PST
Monitoring
The delays in image generation for newly uploaded images is still being assessed and monitored, though it is separate from the incident regarding images not being displayed. Thank you for your patience on both instances.
Posted 2 months ago. Feb 07, 2019 - 14:16 PST
Investigating
While the previous hardware updates were effective, we are looking into new reports of some images not being displayed. Thank you for your patience while get this issue resolved.
Posted 2 months ago. Feb 07, 2019 - 12:59 PST
Monitoring
While Image processing has returned to normal, we are continuing to monitor the updated hardware to ensure optimized configuration
Posted 3 months ago. Jan 31, 2019 - 11:12 PST
Update
The affected hardware has been replaced, and the image generation speed is improving. We will continue to monitor the configuration to ensure optimal performance. Thanks again for your continued patience
Posted 3 months ago. Jan 28, 2019 - 15:44 PST
Update
Our engineers are working with our vendor to replace hardware to resolve this issue. We will continue to keep this page updated as we know more.
Posted 3 months ago. Jan 28, 2019 - 08:22 PST
Identified
Our Engineers have identified the issue and are working toward a resolution. We understand the urgency, and it is our top priority to resolve. Thank you for your continued patience.
Posted 3 months ago. Jan 26, 2019 - 09:23 PST
Investigating
We are looking into reports of delays with images being generated. We'll provide updates here as we know more. Thank you for your patience.
Posted 3 months ago. Jan 25, 2019 - 07:14 PST
This incident affected: Image Processing.