Websites not loading
Incident Report for Zenfolio
Resolved
The fix we implemented has performed well. No further issues have been detected and sites are loading correctly at this point.
Posted Nov 20, 2019 - 13:24 PST
Monitoring
Our team identified a networking issue causing sites not to load. We've put in a fix and are closely monitoring at this point. Thank you for your patience.
Posted Nov 20, 2019 - 11:46 PST
Investigating
Zenfolio sites are currently down, and our team is looking into this as the highest priority. We'll provide updates here once we have more information. You can reach our Support team by emailing us at support@zenfolio.com. Thank you.
Posted Nov 20, 2019 - 10:58 PST
This incident affected: Zenfolio Classic (Websites, Content Rendering, Order Processing, Search, API) and Zenfolio Home Page, Support Center.