Service Interruption
Incident Report for Zenfolio
Resolved
The issue has been officially resolved.
Posted 10 months ago. Aug 05, 2016 - 01:47 PDT
Monitoring
The issue has been fixed and we are monitoring all systems.
Posted 10 months ago. Aug 05, 2016 - 01:24 PDT
Identified
The problem has been identified and is being worked on.
Posted 10 months ago. Aug 04, 2016 - 23:22 PDT
Investigating
We are investigating an issue that is interrupting normal service operations.
Posted 10 months ago. Aug 04, 2016 - 23:20 PDT