Slow Site Performance
Incident Report for Zenfolio
Resolved
Our Engineers were able to resolve the issue affecting site performance. Our sincere apologies for the inconvenience it caused, but we thank everyone for their patience.
Posted 11 months ago. Mar 20, 2017 - 04:34 PDT
Investigating
Our investigation into site performance issues is ongoing. Thank you for your understanding as we work towards a resolution.
Posted 11 months ago. Mar 19, 2017 - 19:30 PDT
Monitoring
Performance is restored at this time. We are carefully monitoring the situation and investigating the cause. We will provide more details as soon as possible.
Posted 11 months ago. Mar 19, 2017 - 19:01 PDT
Update
Our sincere apologies! We are continuing to focus all available resources on resolving the issue as soon as possible. We appreciate your patience.
Posted 11 months ago. Mar 19, 2017 - 15:23 PDT
Identified
Engineers have identified the cause and are working to resolve it ASAP.
Posted 11 months ago. Mar 19, 2017 - 10:59 PDT
Investigating
Our Engineers are looking into reports of slow site performance. Thank you for your patience.
Posted 11 months ago. Mar 19, 2017 - 07:41 PDT