Intermittent Site Error Messages
Incident Report for Zenfolio
Resolved
This incident has been resolved.
Posted Nov 11, 2018 - 14:03 PST
Monitoring
Our Engineers have put in place a fix, and we are monitoring the results. Thanks for your continued patience.
Posted Nov 11, 2018 - 11:02 PST
Investigating
Our engineers are looking into continued reports of intermittent site errors, namely error 500 messages. We will keep this page updated as we have more information.
Posted Nov 11, 2018 - 09:46 PST
This incident affected: Zenfolio Classic (Websites).